Cloudflare System Status

Zaraz issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 18, 2023 - 18:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2023 - 18:20 UTC

Investigating

We are investigating reports of issues with the Zaraz service. Customers using Zaraz may be seeing errors at their Cloudflare Dashboard. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Dec 18, 2023 - 17:49 UTC
This incident affected: Cloudflare Sites and Services (Zaraz).