Cloudflare System Status

Issues accessing Cloudflare Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 13:48 UTC
Identified
We have identified and remediated the root cause. Customers may continue to see errors as their local cache expires
Posted Mar 17, 2021 - 11:37 UTC
Update
We are continuing to investigate this issue
Posted Mar 17, 2021 - 07:44 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard, user may experience a blank page when attempt to access the Cloudflare dashboard.

These issues do not affect API or the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard are impacted as they might fail to log in, user can disable cache in browser as a workaround.
Posted Mar 17, 2021 - 07:13 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).