Cloudflare System Status

Cloudflare DNS

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 18:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 18:32 UTC

Investigating

A subset of customers are experiencing issues when attempting to add new DNS Records. These issues do not affect the serving of cached files via the Cloudflare CDN or other DNS and security features at the Cloudflare Edge. More updates to follow shortly.
Posted Feb 04, 2026 - 18:16 UTC
This incident affected: Cloudflare Sites and Services (DNS Updates).