Cloudflare System Status

Issues enabling public access for R2 buckets
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 21:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2023 - 21:37 UTC
Investigating
Customers will see internal server errors when attempting to enable public access on R2 buckets. This impacts custom domains as well as public bucket access on r2.dev subdomains. Existing buckets with public access enabled are functioning as expected.
Posted Mar 22, 2023 - 21:19 UTC
This incident affected: Cloudflare Sites and Services (R2).