Minor ImpactLast updated: Refreshed just now
Issues enabling public access for R2 buckets
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Investigating
Customers will see internal server errors when attempting to enable public access on R2 buckets. This impacts custom domains as well as public bucket access on r2.dev subdomains. Existing buckets with public access enabled are functioning as expected.