Cloudflare System Status

Customer Impacting Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 01:26 UTC
Update
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Sep 03, 2020 - 22:34 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Sep 03, 2020 - 22:03 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).