Cloudflare System Status

Issues with Cloudflare WARP and Cloudflare Zero Trust

Incident Report for Cloudflare

Resolved

We have determined that the impact from this issue has ended. This incident is now resolved.
Posted Nov 13, 2025 - 23:50 UTC

Investigating

Cloudflare is investigating issues with Cloudflare WARP and Cloudflare Zero Trust. Cloudflare WARP and Zero Trust users relying on older client versions may experience connectivity issues or a degraded Internet experience. More details will be shared when available.

We recommend that affected users upgrade WARP to the latest version.
Posted Nov 13, 2025 - 21:38 UTC
This incident affected: Cloudflare Sites and Services (WARP, Zero Trust).