Cloudflare System Status

SSL certificate provisioning delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and SSL certificate provisioning times have returned to normal.
Posted 3 months ago. Feb 02, 2019 - 18:49 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. Feb 02, 2019 - 18:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Feb 02, 2019 - 18:24 UTC
Investigating
SSL certificate provisioning is currently delayed for SSL for SaaS, Dedicated Certificates, and Universal SSL. Connections to Cloudflare's edge over SSL/TLS are not affected.
Posted 3 months ago. Feb 02, 2019 - 18:24 UTC
This incident affected: Cloudflare Sites and Services (SSL Certificate Provisioning, SSL for SaaS Provisioning).