Cloudflare System Status

Issues with Version Management
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 20:13 UTC
Identified
Some customers using Version Management may experience incompatible settings with other products, including API Shield and Bot Management. We are working to resolve the issue.
Posted Jan 12, 2023 - 19:47 UTC