Cloudflare System Status

Warp Service Timeout
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Oct 13, 2019 - 21:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2019 - 13:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2019 - 13:19 UTC
Investigating
We are investigating issues with the Cloudflare Warp Service. No other APIs or services are affected.
Posted Oct 13, 2019 - 12:53 UTC
This incident affected: Cloudflare Sites and Services (WARP).