Cloudflare System Status

Issues with manual enrollment of new devices into Zero Trust accounts
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 14, 2022 - 21:02 UTC
Monitoring
We have resolved the immediate issue and are monitoring the situation. Devices should now be able to connect to WARP.
Posted May 14, 2022 - 20:25 UTC
Update
Cloudflare is investigating issues with the manual enrollment and registration of new devices into Zero Trust and WARP accounts.
Posted May 14, 2022 - 19:38 UTC
Investigating
Cloudflare is investigating issues with the manual enrollment of new devices into Zero Trust accounts.
Posted May 14, 2022 - 19:16 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Zero Trust Dashboard).