Minor ImpactLast updated: Refreshed just now
Google Chat issues for WARP Users
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
We are currently monitoring the results of the fix described previously.
- Identified
We are updating the Google Hangouts (do-not-inspect) app definition. Admins currently using the Google Hangouts (do-not-inspect) app will not have to make any changes but will see an update to rename the app to Google Chat (do-not-inspect)
- Investigating
We are investigating reports of WARP users experiencing errors and delays receiving messages after the latest Google Chat update.