Cloudflare System Status

IP lists and Bulk redirect issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 14:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2021 - 14:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2021 - 14:27 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Customers will see a delay in changes to IP lists and to Bulk Redirects taking effect on the Cloudflare Edge.

Further detail will be provided as more information becomes available.
Posted Dec 21, 2021 - 13:59 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache, Cloudflare Firewall).