Cloudflare System Status

Cloudflare Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 21:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2023 - 20:51 UTC
Identified
Reporting and analytics for many Cloudflare products are delayed. Services at the edge are still fully operational while analytics are degraded.

We are working to mitigate this problem. More updates to follow shortly.
Posted Mar 28, 2023 - 20:23 UTC
This incident affected: Cloudflare Sites and Services (Analytics).