Cloudflare System Status

Increased HTTP 500 Errors in several locations
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 19:35 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 14:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 12:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 12:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 11:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 11:06 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 500 errors in several locations.
Errors connecting to the dashboard and API errors are also expected.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Sep 15, 2022 - 11:01 UTC