Cloudflare System Status

Routing issues in São Paulo Point of Presence
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and GRU - São Paulo has resumed normal operation.
Posted Sep 20, 2018 - 19:31 UTC
Monitoring
Cloudflare's POP in São Paulo is currently experiencing connectivity issues. Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted Sep 20, 2018 - 18:52 UTC