Cloudflare System Status

Single File Cache Purge delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 17, 2019 - 16:15 UTC
Update
A fix has been implemented and we are monitoring the recovery. During recovery, there will continue to be purge by URL delays of up to 1 hour.
Posted about 1 month ago. Jul 17, 2019 - 15:14 UTC
Update
A fix has been implemented and we are monitoring the recovery. During recovery there will continue to be purge by URL delays of up to 1.5 hours.
Posted about 1 month ago. Jul 17, 2019 - 13:41 UTC
Monitoring
A fix has been implemented and we are monitoring the recovery. During recovery there will continue to be purge by URL delays of up to 2 hours.
Posted about 1 month ago. Jul 17, 2019 - 12:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jul 17, 2019 - 10:48 UTC
Investigating
"Cloudflare is experiencing delays of up to 45 minutes processing single-file cache purges via the API. The "Always online" feature is also affected. We are actively working to eliminate these delays.

In the meantime, you may use the "Purge All" feature, but note that this may cause a surge in traffic to your origin site."
Posted about 1 month ago. Jul 17, 2019 - 07:58 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).