Cloudflare System Status

Durable Objects and Log Explorer issues

Incident Report for Cloudflare

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 31, 2026 - 07:30 UTC

Update

Log Explorer is experiencing intermittent delays with recent logs showing up in queries.
Posted May 31, 2026 - 07:28 UTC

Investigating

Cloudflare is aware of, and investigating an issue with Durable Objects which potentially impacts multiple customers in the Atlanta region. Durable Objects are experiencing an elevated level of startup errors in the aforementioned region. We are currently investigating this issue.
Posted May 31, 2026 - 06:42 UTC
This incident affects: North America (Atlanta, GA, United States - (ATL)) and Cloudflare Sites and Services (Durable Objects, Log Explorer).