Cloudflare System Status

Issues with analytics
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 28, 2015 - 02:28 UTC
Investigating
We are investigating issues with analytics. Customer sites are unaffected.
Posted Oct 28, 2015 - 02:23 UTC
This incident affected: Cloudflare Sites and Services (Analytics).