Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues for Argo Tunnel
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 04:08 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and API for Argo tunnel.

These issues do not affect the availability of Argo tunnel or other features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs for Argo tunnel are impacted as requests might fail and/or errors may be displayed.
Posted Jan 15, 2020 - 03:29 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).