Cloudflare System Status

Potential issues with end users connecting to Cloudflare Edge
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 15:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2022 - 15:14 UTC
Update
We are continuing to investigate this issue.
Posted Aug 26, 2022 - 15:08 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts some customers. Affected users may experience temporary connection drops or see increased latency. Further detail will be provided as more information becomes available.
Posted Aug 26, 2022 - 14:55 UTC
This incident affected: Cloudflare Sites and Services (Access, Always Online, Analytics, API, Apps Marketplace, Argo Smart Routing, Audit Logs, Authoritative DNS, Billing, Bring Your Own IP (BYOIP), Browser Isolation, CDN/Cache, CDN Cache Purge, Community Site, Dashboard, Developer's Site, Distributed Web Gateway, DNS Root Servers, DNS Updates, Email Routing, Firewall, Geo-Key Manager, Image Resizing, Images, Load Balancing and Monitoring, Logs, Magic Transit, Marketing Site, Pages, R2, Randomness Beacon, Recursive DNS, Registrar, Spectrum, Stream, SSL Certificate Provisioning, SSL for SaaS Provisioning, Support Site, Time Services, Tunnel, WARP, Workers, Workers KV, Zaraz, Zero Trust, Zero Trust Dashboard).