Cloudflare System Status

Investigating Network Related Issues in Buenos Aires
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 29, 2016 - 14:46 UTC
Monitoring
Buenos Aires site is serving HTTP traffic again.
Posted Apr 28, 2016 - 15:58 UTC
Investigating
We’re receiving reports of network related issues in Buenos Aires
Posted Apr 28, 2016 - 15:07 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).