Cloudflare System Status

Cloudflare Analytics not loading
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Mar 16, 2021 - 18:15 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Mar 16, 2021 - 17:50 UTC
Update
At this time, all Cloudflare analytic that show time series charts are currently unavailable. Our team are working to mitigate this problem.

More updates to follow shortly.
Posted Mar 16, 2021 - 17:38 UTC
Identified
Reporting and analytics for Cloudflare's Firewall features are not currently loading. These services are still fully operational, however analytics are not displayed.

We are working to mitigate this problem. More updates to follow shortly.
Posted Mar 16, 2021 - 17:32 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Analytics).