Cloudflare System Status

A subset of Durable Object Container applications were unable to start

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 20:24 UTC

Investigating

Cloudflare is investigating a subset of Durable Object Container applications that were unable to start in Eastern and Western Europe from 18:05 - 19:57 UTC. There is no further impact at this time.
Posted Jun 30, 2025 - 20:17 UTC