Cloudflare System Status

Cloudflare Firewall Configurations Update Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted May 14, 2021 - 23:19 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted May 14, 2021 - 23:11 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted May 14, 2021 - 18:31 UTC
Update
We are continuing to investigate this issue.
Posted May 14, 2021 - 16:11 UTC
Investigating
Cloudflare is currently investigating delays for some users with updates to Firewall configurations.

We are working to mitigate the impact and more updates to follow shortly.
Posted May 14, 2021 - 16:00 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit, Cloudflare Firewall).