Cloudflare System Status

Network timeouts from TELKOMSEL ASN Indonesia
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 04:42 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Nov 20, 2021 - 04:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2021 - 04:19 UTC
Identified
Cloudflare is currently investigating network timeouts from TELKOMSEL ASN Indonesia
Posted Nov 20, 2021 - 04:18 UTC