Cloudflare System Status

Problems with Enterprise Log Share
Incident Report for Cloudflare
Resolved
Full index is now available.
Posted Feb 24, 2016 - 03:12 UTC
Identified
Customers may experience an issue where only the past four hours of log data is available.

We will give an update within the next 2 hours.
Posted Feb 24, 2016 - 00:01 UTC
Investigating
Some users are having trouble accessing the log share service and we are working on a fix.
Posted Feb 23, 2016 - 23:52 UTC
This incident affected: Cloudflare Sites and Services (Analytics).