Cloudflare System Status

Issues with Bot Management

Incident Report for Cloudflare

Update

We are still working towards mitigating this issue.
Posted Oct 03, 2025 - 13:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 02, 2025 - 15:45 UTC

Update

We are continuing to work on a fix for this issue. To give us time to test the fix thoroughly, we plan to roll out tomorrow.
Posted Oct 02, 2025 - 01:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 01, 2025 - 23:19 UTC

Investigating

Some customers might see Cloudflare's Managed robots.txt not rendered for their website. Customers who are experiencing the issue can turn off the feature by disabling managed robot.txt feature. The team is investigating the issue.
Posted Oct 01, 2025 - 18:56 UTC
This incident affects: Cloudflare Sites and Services (Bot Management).