Cloudflare System Status

Issues with 1.1.1.1
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jan 13, 2021 - 17:25 UTC
Investigating
Cloudflare is aware of an issue with 1.1.1.1 for some users.

We are investigating the underlying cause, but for now we recommend using 1.0.0.1 instead, if you are experiencing issues with 1.1.1.1.
Posted Jan 13, 2021 - 16:52 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Recursive DNS).