Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 17:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 17:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2021 - 17:02 UTC
Update
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

A mitigation is in place while we continue our investigation.
Posted Apr 20, 2021 - 16:29 UTC
Update
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

A mitigation is in place while we continue our investigation.
Posted Apr 20, 2021 - 16:29 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 16:16 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Apr 20, 2021 - 16:15 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).