Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 05:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 05:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2019 - 05:15 UTC
Investigating
Cloudflare is investigating issues with Cloudflare.com and related APIs.
These issues do not affect the Cloudflare CDN and therefore, do not impact customer websites.
Posted Nov 19, 2019 - 05:01 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).