Cloudflare System Status

Network performance issue in the Dallas datacenter
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted May 12, 2020 - 16:39 UTC
Update
Cloudflare is continuing to work to restore full connectivity to the affected data centre.

This data centre is partially operational due to failed hardware and we are currently awaiting delivery of new parts. Some customers will be routed to other nearby locations while we restore capacity.

We are working to restore full connectivity as quickly as possible.
Posted May 12, 2020 - 13:06 UTC
Update
Cloudflare is continuing to restore connectivity to the affected data centre. This data centre is partially operational due to failed hardware and we are currently awaiting delivery of new parts. We are working to restore full connectivity as quickly as possible.
Posted May 12, 2020 - 09:11 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted May 11, 2020 - 22:50 UTC
Investigating
Cloudflare is investigating issues with network performance in the Dallas region. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 11, 2020 - 22:29 UTC
This incident affected: North America (Dallas, TX, United States - (DFW)).