Cloudflare System Status

Turnstile Challenge Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 05:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2023 - 05:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2023 - 05:29 UTC
Investigating
Cloudflare is aware of and investigating a potential issue with the Turnstile challenge platform. Users may experience failed challenges solve attempts.
Further details will be provided as more information becomes available.
Posted Apr 28, 2023 - 05:22 UTC
This incident affected: Cloudflare Sites and Services (Turnstile).