Cloudflare System Status

DNS Analytics Delays

Incident Report for Cloudflare

Resolved

This incident has been resolved.

For the time period of 2022-12-14 10:01:00 UTC to 2022-12-15 14:52:00 UTC, the mapping from an individual log entry to the associated zone was lost. This is causing DNS Analytics data for that time frame to be unavailable.

DNS logs pushed via Logpush are unaffected.
Posted Dec 15, 2022 - 16:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2022 - 15:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 15, 2022 - 15:07 UTC

Investigating

Cloudflare DNS Analytics may be delayed for some customers. DNS services are still fully operational, just analytics are delayed.

We are working to mitigate this problem. More updates to follow shortly.
Posted Dec 15, 2022 - 14:53 UTC
This incident affected: Cloudflare Sites and Services (Analytics).