Cloudflare System Status

Possible Network Congestion in India region
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and network performance in India region has resumed normal operation.
Posted 19 days ago. Sep 01, 2019 - 17:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Sep 01, 2019 - 16:47 UTC
Investigating
Cloudflare is observing possible network congestion in India region.

We are working to mitigate impact to Internet users in this region.
Posted 19 days ago. Sep 01, 2019 - 16:08 UTC