Cloudflare System Status

Cloudflare Logs Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 03, 2021 - 20:26 UTC
Update
A fix has been implemented and logpush jobs have now resumed. Logs may continue to be delayed for a short period but no data loss is expected
Posted Oct 03, 2021 - 19:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2021 - 19:32 UTC
Investigating
Cloudflare is observing issues that may impact some users when accessing the Cloudflare Logs ( formerly ELS) Service via the REST API/LogPush service.

We are currently working on a resolution. More updates to follow shortly.
Posted Oct 03, 2021 - 18:31 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Logs).