Cloudflare System Status

Cloudflare Warp and Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 09:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 06:31 UTC
Identified
Cloudflare has identified root-cause for issues with connectivity through the WARP agent to resources hosted behind Cloudflare Tunnel. A fix is now being deployed.
Posted Jul 06, 2022 - 04:48 UTC
Update
We are continuing to investigate the issue.
Posted Jul 06, 2022 - 04:43 UTC
Investigating
Cloudflare is investigating issues with connectivity through the WARP agent to resources hosted behind Cloudflare Tunnel.
Posted Jul 06, 2022 - 03:02 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Tunnel, WARP).