Cloudflare System Status

Gateway Policies issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 03:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2023 - 02:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2023 - 21:26 UTC
Investigating
Gateway team is investigating impact to policies with more than two conditions in a single wirefilter category (traffic, identity, device posture). First instance of this issue was on February 28th.
Posted Mar 07, 2023 - 19:03 UTC
This incident affected: Cloudflare Sites and Services (Gateway).