Cloudflare System Status

Issues with creating Spectrum applications on new hostnames
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 3 months ago. Jul 03, 2019 - 22:34 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. Jul 03, 2019 - 22:17 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 3 months ago. Jul 03, 2019 - 17:52 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 03, 2019 - 17:03 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 03, 2019 - 16:42 UTC
Investigating
We are currently investigating issues creating Spectrum applications on new hostnames. Existing traffic and Spectrum applications are unaffected.
Posted 3 months ago. Jul 03, 2019 - 16:39 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Spectrum).