Cloudflare System Status

Increase in 503 error codes to resources behind Cloudflare Tunnel
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 02:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2022 - 01:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2022 - 21:58 UTC
Identified
Cloudflare is investigating issues where HTTP requests to resources hosted behind Cloudflare Tunnel may fail with a 503 error code. Root cause has been identified and a fix is now being deployed.
Posted Nov 10, 2022 - 20:42 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Tunnel).