Cloudflare System Status

Network Performance Issues in Toronto (YYZ) Lisbon (LIS) and Kuala Lumpur (KUL)
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Sep 17, 2020 - 15:56 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Sep 17, 2020 - 15:24 UTC
Identified
Cloudflare is investigating issues with network performance in Toronto (YYZ) Lisbon (LIS) and Kuala Lumpur (KUL).

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Sep 17, 2020 - 13:52 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API), Europe (Lisbon, Portugal - (LIS)), Asia (Kuala Lumpur, Malaysia - (KUL)), and North America (Toronto, ON, Canada - (YYZ)).