Cloudflare System Status

Argo Tunnel connection creation issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 16, 2019 - 05:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Feb 16, 2019 - 02:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Feb 16, 2019 - 01:23 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted about 1 month ago. Feb 16, 2019 - 00:50 UTC
Investigating
Cloudflare is investigating issues that may impact the creation or restart of Argo Tunnels connections to Cloudflare.
Posted about 1 month ago. Feb 15, 2019 - 23:51 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).