Cloudflare System Status

Issues solving Challenges
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 15:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2023 - 14:55 UTC
Investigating
Cloudflare is aware that some visitors are currently unable to pass challenges (in Challenge Pages and Turnstile). We are investigating the issue.
Posted Nov 16, 2023 - 14:18 UTC
This incident affected: Cloudflare Sites and Services (Challenge Platform, Turnstile).