A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2026 - 18:15 UTC
Update
The Cloudflare Workers and GraphQL API is experiencing increased errors and changes to Cron Triggers may be delayed. Already deployed Workers and existing Cron Triggers are unaffected.
Posted Mar 24, 2026 - 17:59 UTC
Update
We are continuing to investigate this issue.
Posted Mar 24, 2026 - 17:58 UTC
Investigating
The Cloudflare Workers API is experiencing increased errors and changes to Cron Triggers may be delayed. Already deployed Workers and existing Cron Triggers are unaffected.
Posted Mar 24, 2026 - 17:52 UTC
This incident affects: Cloudflare Sites and Services (Analytics, API, Workers).