Cloudflare System Status

Custom domain certificate issuance for R2 Public Buckets impacted
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 21:24 UTC
Investigating
Customers enabling public bucket access through a custom domain may experience significant latency on certificate issuance leading to delays in the public URL becoming active for the bucket.
Posted Nov 06, 2023 - 19:35 UTC
This incident affected: Cloudflare Sites and Services (R2).