Cloudflare System Status

Network Issues in Manila
Incident Report for Cloudflare
Resolved
This issue is now resolved and Manila is operating normally.
Posted Jul 30, 2016 - 01:35 UTC
Identified
CloudFlare is observing network issues in Manila. We have re-routed all traffic to other nearby locations while we work on this issue.
Posted Jul 29, 2016 - 12:37 UTC