Cloudflare System Status

Cloudflare Pages build fails
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 19:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2022 - 18:55 UTC
Investigating
Customers may experience failures when starting a new build using Cloudflare Pages. Pages sites that are already deployed are not affected. We are currently investigating the root cause. Further detail will be provided as more information becomes available.
Posted Aug 24, 2022 - 18:12 UTC
This incident affected: Cloudflare Sites and Services (Pages).