Cloudflare System Status

Issues with Cloudflare Argo & Bots Provisioning
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 14:44 UTC
Monitoring
We are currently investigating an issue with the provisioning of Cloudflare Argo & Bots.
Posted Sep 14, 2021 - 13:53 UTC
This incident affected: Cloudflare Sites and Services (Argo Smart Routing, Cloudflare Firewall).