The issue has been identified and a fix is being implemented.
Posted Apr 24, 2026 - 15:51 UTC
Investigating
Cloudflare is investigating issues with Cloudflare WARP and Cloudflare Zero Trust. Cloudflare WARP and Zero Trust users in Bulgaria may experience connectivity issues or a degraded Internet experience.
Posted Apr 24, 2026 - 14:34 UTC
This incident affected: Europe (Sofia, Bulgaria - (SOF)).