Cloudflare System Status

Issue with Magic Firewall Rules
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 03, 2022 - 10:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2022 - 10:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2022 - 08:27 UTC
Investigating
Cloudflare is aware of and investigating an issue with Magic Firewall rules not updating. Existing rules are not impacted.
Posted May 03, 2022 - 08:22 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).