Cloudflare System Status

Origin Reachability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 10 days ago. Jul 11, 2019 - 09:43 UTC
Update
We are continuing to monitor for any further issues.
Posted 10 days ago. Jul 11, 2019 - 09:38 UTC
Monitoring
This is now being monitored as errors have ceased.
Posted 10 days ago. Jul 11, 2019 - 09:38 UTC
Investigating
Cloudflare is observing 522 errors in connecting to some origins.

We are investigating this.
Posted 10 days ago. Jul 11, 2019 - 09:31 UTC